New Assets Won't Work on Existing Maps

WhitePixels

New member
Messages
1
Hi,
Very new to Wonderdraft and Mythkeeper but blown away by the quality of both. However, I have a an issue using assets downloaded and installed via Mythkeeper with an existing map - I get an error that the 'custom symbol set doesn't exist' and I can't use it on an existing map I created before I downloaded / installed the new asset.

If I create a new, blank map it's there straight away and it works...

What am I doing wrong?

Regards
 

Forum statistics

Threads
628
Messages
1,296
Members
3,266
Latest member
barbaricscarecrw

Latest profile posts

making items for use
enter line 2 here
EightBitz wrote on Toblakai23's profile.
Your T23 Banners pack, and your T23's Candles and Lanterns pack have the same Pack ID. This means that only one of them will show up in the list.
just made my first namebase, lol
ZeroGNexus wrote on ApprenticeOfAule's profile.
Hi, I was considering using some of your water paths for my maps, but I share them on Patreon and offer commissions so they'd be commercial. I was just wondering if you had a license for them or something along those lines?
DM Kyle David wrote on Noggin01's profile.
Dude, we dont deserver you. Thank you so much for putting these into packs already, honestly bless you.

Join the platform as a developer!

If you are developing software or maintaining a community related to map-making in any way then you are more than welcome to join our platform!

Learn More!
Partners
  • Legend Keeper
  • MapForge
  • Campaign Cartographer
  • Dungeon Builder
  • Other World Mapper
  • Top